升級了2.3的朋友應該知道,升級到2.3後,Eclipse會報錯!不能編譯運行了,解決辦法如下。

1、因為升級後的2.3會在android-sdk-windows下創建一個platform-tools文件夾,其中包含了應該在tools文件夾下的東西,我們只需要將platform-tools文件夾下的所有文件複製到tools目錄下。

2、然後在platforms文件夾下的android-9文件夾下創建一個tools文件夾(如果已經存在就不用新建了),然後同樣將platform-tools文件夾中的文件複製到android-9/tool​​s文件夾下。

3、重啟Eclipse,更新ADT即可。

創作者介紹
創作者 小犬 的頭像
小犬

正妹 定期更新中.....

小犬 發表在 痞客邦 留言(0) 人氣()